AnsweredAssumed Answered

Version not compatible with this device

Question asked by jamesfreddyc on Mar 27, 2019
Latest reply on Mar 27, 2019 by jamesfreddyc

When installing Survey123 v3.3.64 from the app store I get a message "this version of survey123 for arcgis is not compatible with this device" and it will install a previous version.

 

Device: iPad

Version: 10.3.3 (14G60)

Model: MD511LL/A

 

Is this a simple iOS update required on this device or is it a full incompatibility problem?


Thanks for any info!

Outcomes