AnsweredAssumed Answered

Upgraded to 2.3 and I cannot use my previously cloned conda environment

Question asked by LANDVEST on Feb 7, 2019
Latest reply on May 22, 2019 by indielyt

Has anyone else had this problem? I upgraded from 2.2.4.

 

I do have a case open with Esri, but I started that case on 1/30/19 and they've still not come up with an answer yet so I thought I'd try the community.

 

I can create a new environment but I cannot get Pro to use my previously cloned environment. There is a warning that there is a 'Version Mismatch'.

 

Are you supposed to reclone your default env for every new version of  Pro? And that would mean having to download packages, reconfigure Jupyter notebooks etc.

Outcomes