AnsweredAssumed Answered

Data Store upgrade error: Prerequisite Check

Question asked by mamesser on Jan 29, 2019
Latest reply on Jan 31, 2019 by JSimms-esristaff

Attempting to upgrade ArcGIS Enterprise from 10.5.1 to 10.6.1 on Linux SLES 12 SP3. Upgrade has been successful for Portal/Web Adaptor and Server/Web Adaptor. When upgrading Data Store we received an exception (see attached) "com.esri.arcgis.datastore.common.DatastoreException: Invalid parameter (dsSettings)" for the Prerequisite Check.  We rolled back to a pre-upgrade snapshot and removed all registered data stores before upgrading as a test. Same error. Has anyone seen this error and what it might indicate?

Outcomes