AnsweredAssumed Answered

Arcgis API version

Question asked by kawish on Jan 11, 2019
Latest reply on Jan 12, 2019 by kawish

'Ive a large web based GIS application running which uses 4.7 version of ArcGIS API for JS. The ArcGIS JSAPI 4.7 is lacking some functionality which are available in 3.27. Now I also need to include ArcGIS JS API 3.27 for a specific function.

Changing API version for whole application is not an option.

So, Is it possible to include some of the modules from 3.27 for a specific function.

Outcomes