AnsweredAssumed Answered

Pro Compatibility with ArcMap

Question asked by mvolz47 on Sep 13, 2018
Latest reply on Sep 18, 2018 by rleclair-esristaff

My org is thinking about upgrading to ArcGIS 10.6.1.  As such I just wanted to double-check what version of Pro would be compatible with 10.6.1 such that if a user modified an object such as a Raster Mosaic Dataset in ArcPro 2.2.2 it would still be editable in ArcMap 10.6.1 (Just an example of an ESRI object that has limited backward compatibility).

 

As far as I can tell from research it appears that ArcPro 2.2.x (any patch of 2.2) would be compatible with ArcMap 10.6.1.  Can someone please confirm that this is the case?

 

Also would ArcPro 2.3 then be compatible with ArcMap 10.7 moving forward when they are released?

Outcomes