AnsweredAssumed Answered

IntegratedMeshLayer only loads some versions

Question asked by nospamisgoodspam on Jul 26, 2018
Latest reply on Aug 7, 2018 by russell_roberts-esristaff

I have recently updated my ArcGIS javascript api from 4.6 to 4.8,

 

Some of the IntegratedMeshLayer's that I have been using no longer render.

 

They are hosted on a 10.41 server, I thought this might be an issue so made a copy on a 10.5 server and get an error stating "Service version is not supported."

 

The version on the 10.41 server works with the 4.6 js api but the version on the 10.5 server doesn't work with any API giving the above error.

 

Are there any guidelines or information on compatibility between server and api versions?

Outcomes