AnsweredAssumed Answered

Problems with the "append" tool?

Question asked by rhowell2 on May 10, 2018
Latest reply on May 11, 2018 by tpcolson

I have a point shapefile that I am trying to add to a file geodatabase with 1118 point features. Every couple days I've gotten an updated shapefile, so my process has been append it to my file geodatabase and then delete duplicates, which has worked great until I got to about 1000 points, then I worked around it by merging instead of appending and just making a new file, but I would rather not have to continue doing it that way.

 

I'm getting error 000594 and 595, it says the tool was run with warnings and I still have the same 1118 points, with no new points from the shapefile that I'm trying to append.

 

The suddenness of the issue popping up lead me to believe it was a memory issue, but unless I'm mistaken, my 1000 points are well within the size limit of a file geodatabase. File geodatabase size and name limits—Help | ArcGIS Desktop 

 

Am I missing something?

Outcomes