AnsweredAssumed Answered

can not translate resources. dojo/i18n!esri/nls/jsapi is missed in JS 4.6

Question asked by kaylask on Apr 11, 2018
Latest reply on Apr 13, 2018 by kaylask

in java script 3.* there was library "dojo/i18n!esri/nls/jsapi"

require(["esri/map", "dojo/i18n!esri/nls/jsapi", "dojo/domReady!"],
  function(Map, bundle) {
    bundle.widgets.legend.NLS_noLegend = "My No Legend";
  }
);

But it looks that "dojo/i18n!esri/nls/jsapi" is missed in js 4.6. So i can not translate any text.

Is there any other way to localize resources ?

Outcomes