AnsweredAssumed Answered

Error: 500 Upgrade 10.5.1 to 10.6 ArcGIS Server

Question asked by geoinformacao on Jan 25, 2018
Latest reply on Jan 26, 2018 by geoinformacao

Hi Guys

 

Yesterday I did the upgrade of ArcGIS Server 10.5.1 to 10.6.

 

The 10.6 was upgrated , authorized and all services were migrated and All services are running. But I got the msg bellow when I tried to see my rest services .

 

Error: Error handling service request :Could not find a service with the name 'myservices' in the configured clusters. Service may be stopped or ArcGIS Server may not be running.
Code: 500

 

Here the server Diagnostic Tool.

 

ArcGIS Server 10.6 on Linux Single machine

 

ArcGIS Server 10.6.0 Diagnostic Tool

 

                       Hostname: xxxxx.com
========================================================================

 

 DIAG000: Check for installation as root                       [PASSED]
 DIAG001: Check for 64-bit architecture                        [PASSED]
 DIAG002: Check OS version                                     [PASSED]
 DIAG003: Check hostname for invalid characters                [PASSED]
 DIAG024: Check /etc/hosts for hostname entry                  [PASSED]
 DIAG004: Check installed packages                             [PASSED]
 DIAG005: Check system limits                                  [PASSED]
 DIAG008: Check HTTP port                                      [PASSED]
 DIAG009: Check HTTPS port                                     [PASSED]
 DIAG010: Check Xvfb ports                                     [PASSED]
 DIAG020: Check hostname IP address mismatches                 [PASSED]
 DIAG026: Check processes for ArcGIS core services             [PASSED]

 

------------------------------------------------------------------------
There were 0 failure(s) and 0 warning(s) found:

Outcomes