AnsweredAssumed Answered

Survey not submitting and/or loading

Question asked by helge312_UMN on Jan 18, 2018
Latest reply on Jan 19, 2018 by JTedrick-esristaff

I have a web map that collects data via a survey that I created on the desktop using Survey123 Connect version 2.5.44 and then converted to a webform. I have received comments from some users that after clicking on the link, the survey does not fully open. Or that after they have completed the survey, it does not submit successfully. In both cases they are not being given an error. The survey simply does not load or it just says "submitting survey" forever. In most cases, the browsers are Firefox and Explorer. I have tried creating different survey versions, told them to clear their cache, or to try a different browser but still no luck. The survey is public.

 

I am stumped as to other advice I can give them, or if there are issues in the xls form I am unaware of that could be causing problems.

 

I have attached the form used to create the survey. Link to web survey: https://survey123.arcgis.com/share/f0c72995de4f4628b1e622c48db3f980 

 

Thank you,

Nicole

Attachments

Outcomes