AnsweredAssumed Answered

Error while using "require" on esri library

Question asked by teknorix on Oct 12, 2017
Latest reply on Jan 27, 2018 by teknorix

Hello,

 

I am currently using esri version 3.14. When I try to load the map, it gives me "Cannot read property 'decimalFormat' of undefined".

 

Before loading the map, i have specified an array of object like so: ("esri/graphicsUtils", "esri/config") which are required to load the map. I do a require() using this array, which throws the above mentioned error and doesn't load the data.

 

Outcomes