AnsweredAssumed Answered

Can an App built with Web AppBuilder 2.4 run seamlessly with WAB 2.5?

Question asked by TraceyVG on Sep 22, 2017
Latest reply on Oct 11, 2017 by rastrauch

We lost a server instance and have to re-install everything.  Our App can be re-loaded from Git, but it was built with WAB 2.4, and we had not yet completed the research on upgrading.  Now I can find links only for WAB 2.5.

 

If we download and switch to 2.5, will the (highly customized) app and widgets still work as designed?

 

Thank you

Outcomes