AnsweredAssumed Answered

Map not functioning on webform

Question asked by ICF on Jul 23, 2017
Latest reply on Aug 15, 2017 by jeffpowell0318

I've created a reporting form to use on a website and it seems to work pretty well. Except, I cannot get the geopoint to collect data. When I try it on my phone using the app it works fine. I can move the location of the map after it automatically finds my current location so I can put it on the location I want to record. However, on the webform, the map does not seem to record the new location.

For example, when I move the map to a new location, I see no corresponding change in the latitude or longitude. Also, if I use the search box to "jump to" a location, the map does not update. 

I tried just moving the map to a location and hoped it was recording the location even though it was not showing it. In the end, the map put the point in my default location and not the location I choose with the map. 

 

Here is a link to the form:

https://survey123.arcgis.com/share/86cfaa95ffe74bc4925f537a2364ca1f 

 

I've tried in Google Chrome, Microsoft Edge, and IE and have the same results in all.

 

I don't think there is much I can do from my end - it appears to be a programming issue. I would be happy to rebuild the form if that will help.

Outcomes