AnsweredAssumed Answered

ArcGIS API for Javascript 3.19 and DNN (DotNetNuke)

Question asked by alfredo.ospina on Mar 2, 2017
Latest reply on Sep 29, 2017 by achipman_crec

I'm trying to include a Map using ArcGIS API for Javascript 3.19 in an existing DNN (DotNetNuke) implementation, but there seem to be having conflicts between the API and existing frameworks included with DNN, causing Javascript errors.  Has anyone tried to integrate the API into DNN?

Outcomes