AnsweredAssumed Answered

Case sensitive database not supported error

Question asked by luscombew on Sep 29, 2016
Latest reply on Sep 30, 2016 by jayanta.poddar

I am trying to enable enterprise geodatabases for the databases i have created in SQL Server 2014. The first one was fine but I now get this error message.

In the log it is:    Error: Success (0).
Error: Case sensitive database is not supported
ERROR installing/upgrading ArcSDE, Error = -460

 

Also do I have to do this for each database?

Outcomes