AnsweredAssumed Answered

Using Python PIP in 10.4.1

Question asked by mtdave on Aug 31, 2016
Latest reply on Oct 5, 2017 by adunlap

Hi, I am trying to install a python package (PyFPDF) in the ArcGIS Server 10.4.1 Python instance 2.7.10. It looks to me like PIP is already a part of this instance as the executable is in the /Scripts folder. When I try to do anything with it though I always get this error.

 

 

C:\Python27\ArcGISx6410.4\Scripts>pip
Fatal error in launcher: Unable to create process using '"C:\Python27\ArcGIS10.4
\python.exe" "C:\Python27\ArcGISx6410.4\Scripts\pip.exe" '

 

Anyone know how to fix this?

Outcomes