AnsweredAssumed Answered

SSL in Web App Builder

Question asked by syvertson on Feb 9, 2016
Latest reply on Feb 16, 2016 by rickag

Hello.

 

I have just created an application with web app builder (This is using portal, not AGOL, and using the "Create Application using Web App Builder" in the portal)  Immediately we had errors saying that access was forbidden.  After a day or so, I realized that the problem is that the app builder creates a URL that is not SSL, and I have my web server set to only accept SSL.  The temp solution is to just add the "https://" to the URL in the address bar after it gives one that won't work.

 

 

How do I get the app builder to give me a good address using https from the start.  I know it must be able to be changed in the settings somewhere, but where???

 

Thanks.

 

Matt Syvertson

Outcomes