AnsweredAssumed Answered

Specify your URL (Get Started > Specify your URL > step 1)

Question asked by RuGIS84 on Feb 5, 2016
Latest reply on Feb 7, 2016 by rastrauch

Hi,

 

I am trying to set up Web App Builder.  I have downloaded the file and, since I have a Windows OS, I have double-clicked on the startup.bat.  This launched the Command Prompt as well as Web App Builder in a Chrome browser (me default browser). 

 

In the browser, the instructions are to specify the URL for the organization or Portal for ArcGIS.  In the Get Started instructions, Specify your URL section, step 1 says the following:

 

Specify your portal URL

 

  1. Specify the URL for the ArcGIS Online organization or Portal for ArcGIS account that you want Web AppBuilder to access. To use Web AppBuilder, you must have an ArcGIS Online organization account, a Portal for ArcGIS account, or a ArcGIS for Developers account.

I have a trial developers account so I entered the URL for this account.  A second prompt appeared asking for the App ID.  I entered my my subscription ID from my dev account.  I think that this was incorrect.  Now I keep getting an invalid account ID error.  When I try to enter the URL again, it just immediately directs me to this page. 

 

I do not know if

     - the account URL is incorrect;

     - the app id was incorrect;

     - I need to create an app id before even creating an app even though it isn't in the instructions;

     - or how to reset to start over.

 

Thank you for the assistance.

Outcomes