AnsweredAssumed Answered

Problem adding website to main stage in story map

Question asked by FTKaren on Jan 4, 2016
Latest reply on Jan 5, 2016 by OEvans-esristaff
Branched to a new discussion

I've just noticed that when I now build a new story map in the map journal template, and choose to place a website rather than a map or graphic in the main window, nothing shows up in that main window after the loading bar displays for a second. Map journals that I created several weeks ago still work fine, and if I want to add a new section with a website in a new window THERE, I can do it without any problem. Suggestions?

 

In any case, here's the link to one of the public maps I'm working on: http://arcg.is/1N7Jy99. The site that should show up is http://saneenergyproject.org/. But I've also tried to paste in http://www.google.com and http://www.esri.com. Joseph Kerski has replicated the problem when he tried it too. It happens with any new map, but I'm realizing, too, that the story map I'm linking to here was also built quite a number of weeks ago, and I can't add a new page with a website there, either.

 

Thanks in advance.

Outcomes