ayako_suzukiesrij-esridist

JS API 4.0 beta2 shows error message

Discussion created by ayako_suzukiesrij-esridist Employee on Dec 14, 2015
Latest reply on Dec 21, 2015 by ayako_suzukiesrij-esridist

An application built by JS API 4.0 beta2 shows error message in console panel.

The error message is not shown when JS API 4.0 beta1 is used.

console.png

 

Steps to recreate:

1. Open a sample from sample code page.

2. Click 'Explorer in the sandbox' button.

3. Open console panel in developer tools. The error message is shown.

4. Change API from beta2 to beat1 and clear console.

5. Click 'RUN'. Check console panel. There is no error message.

Outcomes