AnsweredAssumed Answered

arcgis api for javascript 3.9

Question asked by Dhavamani on Nov 26, 2015
Latest reply on Dec 1, 2015 by csgeosol1

Hi All,

 

This is Dhavamani from Hyderabad India.

 

We currently have a working application/solution built on ArcGIS API for JavaScript 3.9 using HTML 4.01 and CSS.

 

This actually support only IE 7-9, and we are planning to upgrade this solution for working with other browsers such as Chrome, Firefox, Safari, etc.

 

Here i have a confusion on knowing the major browser compatibility issues that will raise if we we still continue using ArcGIS API for JavaScript 3.9, HTML 4.01, CSS, Dojo 1.9.1.?

 

Please provide me some input on cross browser compatibility for ArcGIS API for JavaScript 3.9, HTML 4.01, CSS, Dojo 1.9.1, if you have came across this same situation.

 

Is Esri going to support the JSAPI 3.9.??

 

What are all the risk, impact and disabilities in terms of performance, browser cache etc that we have to face if we use the above mentioned version of application.

 

Regards,

Dhavamani

Outcomes