AnsweredAssumed Answered

Where is the import button for coordinate system when creating a new feature data set?

Question asked by huffmanp on Oct 30, 2015
Latest reply on Oct 30, 2015 by huffmanp

I am trying to create some new feature datasets for lidar terrains in an SQL enterprise geodatabase in ArcCatalog 10.3.1.  However, when I right click in 10.3.1 ArcCatalog or ArcMap Catalog Window > New > Feature Dataset, after naming the new feature dataset, the next window wants me to define the xy coordinate system.  In my experience, and in the 10.3.1 and 10.2.2 help files, there is supposed to be an Import button on this window that allows me to get the coordinate system from an existing feature class. (as in the link above to another thread)  I don't understand why it seems to be missing in both Desktop 10.3.1 for enterprise geodatabases and with Desktop 10.2.2  using file geodatabases. (see image below)  Is there an option in Desktop that I need to set?

 

Some discussions here indicate that when I import a feature class into a feature dataset, the coordinate system  will be converted to match the coordinate system of the receiving feature dataset. I just get "the spatial references do not match" message.

 

I've tried to set the xy and z coordinate systems of a new feature dataset carefully to match the feature classes that are going into it,  but I still get a "the spatial references do not match" message when I try to move a feature class into the new feature dataset.

 

The Create Feature Dataset (Data Management) tool looks like it still has the option of getting spatial reference " By referencing a feature class or feature dataset whose spatial reference you want to apply, such as C:/workspace/myproject.gdb/landuse/grassland. "  so I could try this in a python window.

 

But what happened to my import button?

 

 

newfeaturedataset.jpg

Outcomes