AnsweredAssumed Answered

Problem with flow lines in ArcMap

Question asked by g474747 on Jul 30, 2015
Latest reply on Aug 4, 2015 by MBoucher21

Hello to the community, George here!

As a part of my PhD I have to map the rivers of Northern Peloponnese, Greece. I have downloaded two DEMs from Nasa Reverb, which I connected with "mosaic to new raster". I have started the usual process of "fill", "flow direction" and "flow accumulation" in order to be able to analyze the rivers of the area. But unfortunately I'm facing two problems.

First one is that the results I get from Flow Direction tool are wrong and I can't find the solution, no matter what I try. As you can see at the first screenshot, there are some horizontal flow lines that make no sense. I tried editing the values (tried to make arcmap exclude values lower than 1) of the original raster and then using "fill" but that doesn't prevent the "fill" tool from ignoring these areas (third screenshot).

Second problem (which seems to be connected to the first one) is that I decided to move to the next step and use "Flow Accumulation" anyway as some areas seemed to be fine and see what happens.

As you can see from the second screenshot the flow accumulation lines follow the shoreline shape and then extend in the sea. As far as I can understand, these flow accumulation lines follow the flow direction ones so the problem is created when I use the "flow direction" tool.

Can you please help? I'm fairly new to this so excuse my ignorance.

If it's a problem with the original data and the problem can't be corrected, is there a way around it?

 

Thank you!

 

Screenshot (332).pngScreenshot (333).png

 

 

 

 

Screenshot (337).png

Attachments

Outcomes