AnsweredAssumed Answered

JS Class Print: really ArcGIS Server 10.1 required, 10.3 not working?

Question asked by tobias.bruehlmeier on Jun 18, 2015
Latest reply on Jun 18, 2015 by tobias.bruehlmeier

Hi there

 

Just to be absolutely sure:

In Esri's documentation ArcGIS API for JavaScript, for the Class "Print" , it's said:

 

Note: The Print widget requires an ArcGIS Server 10.1 Export Web Map Task.

 

(See Print | API Reference | ArcGIS API for JavaScript)

 

 

I guess that newer (or maybe less ancient) versions of ArcGIS for Server (like version 10.3) are supported as well, aren't they?

 

Regards, Tobias

Outcomes