AnsweredAssumed Answered

Does workflow 10.3 database work with with 10.2 client?

Question asked by chrislesh56 on May 14, 2015
Latest reply on May 16, 2015 by chrislesh56

I have a question about backward compatibility:

 

We are currently running workflow 10.2 and will be upgrading to 10.3.  I have upgraded a test workflow database to 10.3 using the workflow post-installation tool.  My question is can users running ArcGIS 10.2 operate against this database?  I have tried this using Workflow Manager 10.2 and it seems to work so far.  But is it officially supported?

 

We have many users running 10.2 on their workstations.  It will take time to upgrade them all to 10.3, so it would be helpful if we can do this at our leisure after the workflow database is upgraded.

Outcomes