AnsweredAssumed Answered

000582 : Error while adding Global IDs

Question asked by hamishmills on Apr 9, 2015
Latest reply on Jun 16, 2015 by hamishmills



I have already been able to add global IDs to multiple feature classes on our sde enterprise database. However one of our feature classes simply will not work. I have tried using the tool, tried running a python script and tried multiple different ways of adding global IDs to this feature. Any help anyone could provide would be most appreciated!


Here are some details about my situation:


Feature class is not very large at all.

Feature class does participate in a geometric network.

Feature class does have relationships.

Feature is in a Versioned dataset.

Archiving is enabled.

Is a standard point feature.


Error message is as follows (not very helpful):


000582 : Error occurred during execution.

ArcGIS 10.3



An error occurred during the tool's validation or execution. No specific messages were available. The validation process checks that a tool's parameter values are of the expected number, data type, and value.




Check that a tool's required parameter values are specified and are the correct data type. If the parameters are entered correctly, it may be possible that the execute routine for the tool is invalid. Have the developer of the custom tool check the Execute implementation.