AnsweredAssumed Answered

ArcGIS Desktop 10.2 - Extract Multi Values To Points behaviour!

Question asked by Vincenty on Mar 5, 2015
Latest reply on Mar 5, 2015 by geospanproduction

Hi,

 

I am currently working with SRTM v3 datasets and I am confused with the behaviour of the Spatial Analyst Tools -> Extraction -> Extract Multi Values To Points (see attached).

 

If I run the tool on a mosaicked STRM raster, the extracted values are correct and match to the raster (see attached in ArcMap, in this example 7 meters height). However, if I run the same tool with a single STRM v3 tile (from USGS Earth Explorer), I got 51 meters which is wrong!

 

Why would the Extract Multi Values To Points work well with a mosaic raster made from a batch of SRTM tiles when it doesn't work with the individual tiles? Weird?

 

Also, If I use the Extract Values to Points tool, I get the correct results, but it creates an output feature class every time you run the tool and if I was processing tons of tiles, it would create tons of new feature classes...

 

Any help?

 

Cheers

Outcomes