AnsweredAssumed Answered

Can no longer publish map services

Question asked by simpsonr on Jan 26, 2015
Latest reply on Jan 26, 2015 by dcoley

We've had a 10.2 AGS implementation for a good year+ and just the other day I attempted to repath the "jobs" folder to a new shared location.  Got an error and had to revert.  I also tried to publish to our 10.2 server from a 10.3 MXD.  In any event, after those couple things, I've not been able to publish anything to that 10.2 cluster.

 

In the MXD I can "share as" then the initial dialog comes up asking where I want to publish... I choose the AGS server I want... then it asks for a folder.  I enter that.  Then, that dialog goes away and a new publish dialog should appear.  The one with the parameters, pooling, capabilities, etc... That never comes up.  I just get a "waiting icon" and that's that.  No AGS log entries, no event viewer entries, no nothing.  Just a spinning cursor.

 

What can I do to troubleshoot or fix this.  Also, most likely the same issue, but we have a test 10.3 AGS cluster as well, which has been working great.  Yet again however, the other day a coworker tried to publish a map service to that from a 10.2.2 Arcmap.  Now, whenever anyone tries to publish to that cluster, 10.3 Desktop or otherwise, we just get a spinning "waiting" cursor in Arcmap, as described above.

 

So, both our production and test servers are FUBAR'd.  Any advice would be very welcome.

Outcomes