AnsweredAssumed Answered

Installing CityEngine on Mac OS X with Java version 7

Question asked by Eirik.Buraasgeodata-no-esridist Employee on Nov 27, 2014
Latest reply on Dec 6, 2014 by devlavigne

Hi,

 

I have an issue with innstalling Esri CityEngine 2014 on my Mac with OS X. When I attempt to install Esri CityEngine I keep getting an error message telling me to downgrade to Java Version 6. Is this a known problem? and is there a way to get around this?

 

Thanks,

 

Eirik

 

 

Outcomes