AnsweredAssumed Answered

Experiencing "Error 999999: Error executing function" for a simple buffer task

Question asked by pkundu on Sep 11, 2014
Latest reply on Sep 12, 2014 by pkundu

Hey all,

 

I have a polygon shapefile of a forest extent containing approximately 2,200 forest fragment features that I would like to place a -100m internal buffer on to find the fragment core sizes. The largest forest fragment is about 450,000 ha.

 

However, I keep running into an "Error 999999: Error executing function" every time I try to run the buffer tool. I tried running the tool with some individual fragments and it seems to work for the smaller ones (around 1,000-2,000 ha). Unfortunately I can't access the log file because I don't have administrative rights.

 

I have tried making sure the processing extent is correct (I feel like for buffer, the "Union of Inputs" should be a correct option since there's only one input, but I have also specified the extent of the forest shapefile just in case). I have also tried changing the projection--but nothing seems to work. In the end, I have to stop because my computer keeps running out of memory. I have to restart ArcGIS after the first attempt to buffer fails because the second attempt will also fail because there is not enough memory.

 

Help is appreciated, thanks!

Outcomes