AnsweredAssumed Answered

increase timeout for WebAdaptor

Question asked by geonetadmin on Nov 7, 2012
Latest reply on May 17, 2013 by VBAHole
Original User: OlegG

How to increase timeout for WebAdaptor (IIS)?
I've changed timeout in IIS settings (app pool settings) and I've added to Web Adaptor web.config the line
<httpRuntime maxRequestLength="2097151" executionTimeout="10000000" />
But it seems that web adaptor waits for about 100 seconds from ArcGIS Server and than it stops to work.
How to make timeout more than 100 seconds? (I have a very complicated geoprocessing task and it processes for about 2-3 minuts)

Thanks

Outcomes