AnsweredAssumed Answered

specifiying script output as input to Minimum Bounding Geom in model builder

Question asked by pvitt on Aug 30, 2011
Latest reply on Aug 30, 2011 by pvitt
Hi - I cant seem to specify the location of my script output (shapefile) as an input to the minimum bounding geometry tool in model builder. I've tried double clicking on the output parameter in my model, but the ability to select a location is disabled.  Is there some other way to specify?  When I run the model it gives me an Error 000735 Input Features: Value is required

when I run the script outside the mode it generates the shapefile

attached are screen shots of the model, error, and the disabled interface for specifying location when you double click. 

Thanks

Pete

Attachments

Outcomes