Portal URL in Web App Builder (DE)

396
4
Jump to solution
09-07-2018 04:27 AM
SaraEL_MALKI
Occasional Contributor II

Hello guys,

I am new to the developer edition,

when executing the batch file for the first time, it asked me to give whether the link of ArcGIS  or Portal for ArcGIS,

the arcGIS  link works, but the Portal link does not, it says "impossible to access this link,  the host name is wrong" (It is hosted on a local server)

I have entered the link like that: "https://machinename.domaine.com:7443/arcgis" 

I am using Portal for arcGIS 10.6 and WAB DE 2.9, I can't find older versions to test as 2.6 and 2.7 to download

Portal for ArcGIS

AGOL/Portal for Non Profits

Robert Scheitlin, GISP

Rebecca Strauch, GISP

Derek Law

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
SaraEL_MALKI
Occasional Contributor II

Robert,

I got it

I've used instead:

J'aime (0)  Répondre Action

View solution in original post

0 Kudos
4 Replies
RobertScheitlin__GISP
MVP Esteemed Contributor

Sara,

  When you access your portal to see your web maps and other content what is the url that you use to do that?

SaraEL_MALKI
Occasional Contributor II

Robert,

I have two options

one with web adaptor (waportal) and one without it:

https://machinename.domain.com:7443/arcgis/home/index.html

https://machinename.domain.com/waportal/home/index.html

0 Kudos
SaraEL_MALKI
Occasional Contributor II

Robert,

I got it

I've used instead:

J'aime (0)  Répondre Action

View solution in original post

0 Kudos
RobertScheitlin__GISP
MVP Esteemed Contributor

Sara,

   Did you try the web adaptor url then?