Problems Installing 10.6.1 Spatial Analyst Patch

178
3
08-09-2019 11:47 AM
Labels (1)
Highlighted
New Contributor III

Hello,

I am trying to solve a variety of problems in ArcHydro and it looks like I need to install a patch. I am using ArcMap 10.6. However, when I download the patch here: ArcGIS (Desktop, Engine, Server) 10.6.1 Spatial Analyst Patch

I receive an error that it cannot be installed because the program may be missing or the patch may update a different version of the program? But I am running 10.6? Where can I find a link to the correct patch??? 

Reply
0 Kudos
3 Replies
Highlighted
Esri Contributor

This patch is for ArcGIS 10.6.1 not 10.6. You need to install 10.6.1 first, then the patch.

Christine Dartiguenave

Esri Water Resources Team

Highlighted
New Contributor III

Hi Christine.

Where can I install 10.6.1? I only have 10.6 as an option in my My Esri downloads? 

Reply
0 Kudos
Highlighted
Esri Contributor

You probably need to check with customer services/support to get to it.

Christine

Reply
0 Kudos