HEC-GeoRAS Error: Failed to import RAS file!

4093
2
12-11-2013 06:22 PM
Labels (1)
KateMeyer
New Contributor
I used HEC-GeoRas to create an import file for HEC-RAS (1 reach, about 100 xsections). All went well in HEC-RAS. When I tried to import the RAS file back into HEC-GeoRAS for viewing I kept getting this error: "Failed to import RAS file! Object reference not set to an instance of an object." See the attached screenshot for more jibberish that I don't understand. Please help! I've spent too much time on this project to abandon ship now! 

[ATTACH=CONFIG]29790[/ATTACH]
Tags (2)
Reply
0 Kudos
2 Replies
BenjaminMittler
Occasional Contributor III
Having this same exact problem. Using the HEC-GeoRas 10.2 beta and , HEC-Ras 4.1
Did you ever get it fixed?
Help would be appreciated

Thank You,
Ben
Reply
0 Kudos
davidbailey2
New Contributor
I have this exact problem! I have been trying multiple "workarounds" that I could think of, but nothing has worked. I've rebuilt the data in ArcMap 10.1, then ported it to Hec-Ras through the GEORAS extension, where everything works correctly. Then I get hit with the error you are having! If anyone has a fix for this, I, along with others, would be greatly appreciative.

Thanks,
DB
Reply
0 Kudos