Projection tool not changing projection lat/long

358
8
08-23-2019 09:12 AM
New Contributor II

Hello everyone,

I have had a frustrating experience with the project tool lately and have not come across someone with a similar question/answer so I thought I'd ask it here.

I have a data set in .csv format which I then projected the XY points into Arcmap v. 10.5. I made sure to export the data so I could work on it but I also needed to change the projection system. I knew that when I projected the XY it would need to be in the State Plane UTM Zone 10 format, so I had made sure to do that before completing and exporting the data at this point. However, this data set for other purposes needed to be re-projected from the State Plane UTM Zone 10 format to the NAD 1983 California III FIPS format. Using the project tool in Arctoolbox was my go-to solution, however, after the projection the coordinates and position of the XY points stay the same. I have tried starting a fresh and blank template up and that also showed the points in the same location as the UTM coordinates.

If anyone knows where I went wrong here please let me know. I have attached a few screenshots to illustrate the problem more thoroughly.

The UTM and NAD file

The UTM projection

The NAD projection

Reply
0 Kudos
8 Replies
MVP Esteemed Contributor

In order for you to see any change you will either have to change the coordinate system of the map you are working with, or better still, open a new map without any data in it and add the projected file to it.  The first file added always sets the coordinate system of the map and everything else projects-on-the-fly to it

Reply
0 Kudos
New Contributor II

That is precisely my frustration. I of course open up a new blank map template and dump my newly projected file into it which doesn't show the transformation at all. For instance, I add an ESRI basemap to both the UTM and NAD projections and they are roughly in the ocean at the same location.

Any ideas?

Reply
0 Kudos
MVP Esteemed Contributor

If you add the basemap first it probably sets the map to Web Mercator, and your other files get projected to it.  

Don't add the basemap until after you add your files

Reply
0 Kudos
New Contributor II

Yeah, that's exactly what I do to test the projection, though. Add the shape file, then add the base map. Still the projection tool doesnt seem to change the spatial orientation at all.

Reply
0 Kudos
Esri Notable Contributor

Hi Alexandre, 

You can't go by the lat and lon columns. Those are attributes in decimal degrees and aren't affected by a reprojection. The actual coordinates are stored in the Shape field. You can use the Add XY Coordinates tool to add new fields with the actual values. 

FYI, it's either State Plane California III or UTM zone 10 North. 

Melita

New Contributor II

Right, maybe it was wrong of me to show those columns as a justification but the point stands, they are still in the same spot. I will update in a second with pictures.

-- edit --

Reply
0 Kudos
Esri Notable Contributor

Which implies that you aren't using the project tool, but the define projection tool, or the data's property page to change the coordinate system. That is, you're right that the latitude-longitude values haven't changed, just the metadata, specifically, the coordinate system, has been changed. 

Ah, I think the problem occurred when you exported the data from the map after adding an XY data layer from the csv. I think that exported data still had the lat/lon values even though it was defined as UTM. Then you used the Project tool to create a new dataset in State Plane. Because the data was already messed up, the State Plane layer was also messed up. Okay, here are the steps I would follow to get correct data. 

1. File - Add Data - Add XY data option.

2. After selecting the csv file, set the coordinate system to NAD 1983 (not UTM, and not State Plane). 

3. Finish the tool.

4. If not done already, set the data frame/map to use NAD 1983 UTM 10N. 

5. Right-click the xy layer and select data - export data.

6. In that tool, make sure the "use data frame's coordinate system" is selected.

7. Fill out the rest of the dialog and OK it

8. Now use the Project Tool to create a State Plane California III version.

Melita

Reply
0 Kudos
New Contributor II



This is the tool that I always use but I will try out your method and see what happens as soon as I get home.

Reply
0 Kudos