Generate Events GP Tool won't run - Error 130169

395
2
Jump to solution
07-13-2021 08:11 AM
Labels (3)
SamuelColdiron
New Contributor III

Hello All,

We are trying to run the Generate Events GP Tool (in ArcMap, everything is 10.7.1) but it keeps failing and giving this message: ERROR 130169: LRS conflict prevention is only supported with feature services.
Failed to execute (GenerateEvents).

We have conflict prevention on, there are no locks, everyone is out of the DB, but I am confused on why it's asking for a feature service. The tool won't let you add a feature service as the input. 

Anyone have any thoughts? Thank you!

0 Kudos
1 Solution

Accepted Solutions
NathanEasley
Esri Contributor

Hi Sam,

Do you have10.7.1 patch 2 installed (https://support.esri.com/en/download/7881)?  A fix for this issue was included in that patch and should ensure the tool runs as expected.

Nathan
ArcGIS Roads and Highways team

View solution in original post

2 Replies
NathanEasley
Esri Contributor

Hi Sam,

Do you have10.7.1 patch 2 installed (https://support.esri.com/en/download/7881)?  A fix for this issue was included in that patch and should ensure the tool runs as expected.

Nathan
ArcGIS Roads and Highways team

View solution in original post

SamuelColdiron
New Contributor III

That would be the problem! Thank you Nathan!

0 Kudos