ArcGIS R integration package install fails: Input String Not in Correct Format

555
1
11-17-2020 12:51 PM
jlabate55
New Contributor

Hello All,

Completely new to ArcGIS - R. Just trying to install the integration package via Options>Geoprocessing . Running ArcGIS Pro 2.5 on MS Windows 10 pro. ArcGis Pro sees R-3.3.3, but when I attempt to "install package from internet" as per tutorial, I get an "arcgis r integration package input string not in the correct format" error.

That seems like such an internal error, not caused by any input of mine I believe, Does anyone have a way around or through this?

Thanks in advance,

Jim Labate

 

 

0 Kudos
1 Reply
OrhunAydin
Esri Contributor

Hello Jim,

I am sorry to hear that you had issues getting setup. We have a new version of the bridge that should address this problem. The geoprocessing tab you use to setup is the best practice, so I recommend repeating these steps one more time.

Please reach out if you experience any issues.

Best,

Orhun

0 Kudos