ISX BLUE II GNSS

1064
2
11-18-2016 10:06 AM
by Anonymous User
Not applicable

Hi,

Has anyone been experiencing connection issues with the iSX BLUE units and Collector? My field team is frequently receiver the error "Receiver connection lost". This happens very often and is slowing down our field workflows. 

Some interesting notes

  • Apple Bluetooth setting shows that it is connected to external GPS, but ISX blue app shows that unit is disconnected.
  • Apple iOS 10.1.1 -- Apple iPad Air - Lightening Connection
  • Unit works with collector, then randomly disconnects. This happens when viewing location, and when collecting a new feature / updating attribute information.
  • I've attached a image of how our location profile is configured, and this was verified as the correct configuration by GENEQ. 

Any help or insight would be greatly appreciated.

0 Kudos
2 Replies
KaylaFlamm
New Contributor III

We've had a similar intermittent problem with the Trimble R1 and the Collector app on an iPad Mini 3. In this case, the map is used offline, and the Trimble R1 is connected to SBAS for corrections. The iPad is allowed to go into sleep mode in between different points of feature collection.

However, I have not noticed any similar issue with the Trimble R2 and the Collector app on an iPad Mini 1. In this case, the map is live and is accessed with a wifi unit, and the Trimble R2 is connected to a local RTK network for corrections. The iPad is typically not allowed to go to sleep in between different points of feature collection.

It's on my to-do list to investigate more and/or contact Esri support.

0 Kudos
by Anonymous User
Not applicable

Thanks for the feedback. I contacted GENEQ yesterday. They also noticed the problem after some tests with iOS 10.1.1 and are contacting ESRI to solve this issue. Not sure when it will be resolved though.

0 Kudos