Sharing toolboxes/models between ArcGIS 10.2 and 10.0

684
2
Jump to solution
04-09-2014 07:45 AM
CarolKraemer1
New Contributor III
Good morning!

I've created a toolbox with a few models in it using ArcGIS 10.2. I sent it to someone who is currently using ArcGIS 10.0 SP2 and while they can open the toolbox, the models are not in there. All models have been set to be relative pathed and both of us are using ArcInfo/Advanced level licenses. I'm guessing that my problem is a compatibility issue between the versions. I've tried finding a best practices for sharing toolboxes/models between versions but haven't found anything. My question is, is there a way to either rebuild the models in 10.2 that would allow them to be used within other 10 versions or am I stuck exporting python scripts and walking the person using 10.0 through the process of importing them into a toolbox they create on their end?

Thank you in advance!
-Carol
0 Kudos
1 Solution

Accepted Solutions
IanMurray
Frequent Contributor
You may have already checked this, but did you make sure you saved the toolbox as a 10.0 toolbox to make sure it was compatible for them?

View solution in original post

0 Kudos
2 Replies
IanMurray
Frequent Contributor
You may have already checked this, but did you make sure you saved the toolbox as a 10.0 toolbox to make sure it was compatible for them?
0 Kudos
CarolKraemer1
New Contributor III
Ian, silly me, I had not actually thought of that. I've saved it as a 10.0 toolbox. I'll have to wait to see if it works but don't see any reason for that not working. I appreciate you showing me that!
0 Kudos