Resample error 000995

1496
1
12-12-2011 07:24 AM
guidobaroncini
New Contributor
Hello, I have a satellite image(butta10) that have a 66meter resolution, I would like to resample a 150m using cubic resampling technic and snapping to a specific raster image that have the caraterstic (size&extension) of the  input data for a specific model. What I am doing is
-open the resample tool,
-insert the input raster,
-decide for a resolution of 150m (the same requested by an hydrological model I have to use after)
-set cubic as resampling technic
then in the environment
-processing extint the same of "iboundl1.asc"
-snap to "iboundl1.asc"
-in raster analisis I also select the cell size of "iboundl1.asc"

then I run the tool and I recive an error 000995, I also tried different combinations, but without any luck. Please if some one have some idea...I am really stuck
0 Kudos
1 Reply
TimothyHales
Esri Notable Contributor
The error you are getting is caused by the environment settings.  If you resample the raster without those settings, the tool completes successfully.  When you set the processing extent and snap raster to the other image, you are getting the error.  This is because the extents do not overlap.  They are very far apart.  If you add them to ArcMap and zoom to full extent, you will see they are in two remote locations.
0 Kudos