Project Raster tool won't snap raster

471
1
04-24-2014 05:52 AM
MeredithGreen
New Contributor III
I am reprojecting a bunch of rasters to UTM Zone 16N from State Plane Georgia West 1002 and I'm snapping them to a particular raster.  All but one is lined up perfectly with snap raster.  Some didn't line up at first but after a couple of tries it finally worked.  However, there is this last one that just refuses to snap and I can't figure out why.  Has anyone had this issue before?  Are there a couple of work arounds to get this raster to line up?  I have tried going to Geoprocessing options and unchecking background processing (I hear that this has affected the snap raster before).  Tried project the raster in a new arcmap window.  Connect everything in the project raster tool through Catalog rather than the table of contents in arcmap.  Anything else to consider? 

Thanks for the help.
0 Kudos
1 Reply
curtvprice
MVP Esteemed Contributor
Meredith,

The environment extent settings apply to the input and raster processing setup *before* the tools run. It's a little tricky to wrap your head around, but that's why Snap Raster does not work with Project Raster they way you are thinking. I think you think they are snapping but you've just been lucky and the outputs are just close.

The way to snap your output is to determine the lower left corner of the raster you want your output to line up with -- and use that location for the Project Raster tool's special Registration Point parameter. Then all will be well.
0 Kudos