Nearest Neighbour Raster Creation Not Working

541
1
10-05-2011 03:44 PM
AngelaSpitzer
New Contributor
Hi,

This is very strange as it was working perfectly before using what think were the same settings.

I'm trying to make a digital terrain model from a point shape file of XYZ coordinates.
I'm using the nearest neighbour interpolation  tool with an output cell size of 0.1m.
For some reason the output is just a whole series of zero values and nothing appears on the screen. I'm not sure why this is happening! If someone could please help me.
I think this problem started up when i started playing around with model builder and tried to make a model go from an excel file of these coordinates to create a shape file, the raster then make a topographic layer. Is it possible model builder did something to change the settings?

Also weirdly i can use the same point shape file to make a TIN, but i don't want a TIN unfortunately i need a raster!

Any help will be greatly appreciated.

Thanks.
0 Kudos
1 Reply
AngelaSpitzer
New Contributor
I just worked it out and since it seems to be a bit of a bug in ArcGIS i thought i'd let everyone know in case it comes up for someone in the future.

I run ArcGIS off my Mac using Parallels. This seems to be fine for everything else. Most of my files are kept on the Mac part of my hard rive and usually ArcGIS has no problem for this. But it seems that  it can't do Nearest Neighbour interpolation calculations for for that matter any other kind of raster interpolation if the file it is trying to access for the data is stored on the mac drive. it needs to be stored on the windows C drive partition. Then it works (without having to run windows natively through bootcamp).

Weird huh. Anyway i doubt this will come up very often as most people are probably PC users or save all their ArcGIS files on the windows C drive anyway - but just in case it does.
0 Kudos