Missing model builder models in toolbox

516
2
06-01-2018 09:13 AM
AnjanaParandhaman1
New Contributor

I have been building some models using model builder in a toolbox & saving them every step of the way. However, when I was building a new model,ArcMap crashed yesterday and I subsequently lost all my models that I had built over the past two days (the older models are still present). Any suggestions on what can be done? I tried opening a new map to see if I could open the models but that didn't work. I also tried refreshing and checking on ArcCatalog. I am using ArcMap 10.5 and haven't migrated to a new version or anything.

2 Replies
WahyuIskandar
New Contributor

Hi. I also have the same problem. If you find the solution, please share it. Thank you.

0 Kudos
JacSteiner
New Contributor

This problem persists. I had it happen years ago in ArcMap, and just this week in ArcGIS Pro. A saved model, which was in a project, that I could close and open and return to and edit and run. I updated the model, Arc crashed during a run and when I reopened the project the model is present, but empty. Bummer dude.

0 Kudos