Kriging result returns empty cells. Why?

436
6
Jump to solution
03-26-2018 10:14 AM
pokateo_
New Contributor III

Hello! 

I have run this Kriging tool multiple times, varying the cell size and number of points. Are the white areas a bug? There is no white in the legend, so it makes me think so. I'm mainly curious what they are, but also, how do I fix them.

Thank you!

0 Kudos
1 Solution

Accepted Solutions
AbdullahAnter
Regular Contributor II
6 Replies
DanPatterson_Retired
MVP Esteemed Contributor

Have you used the info tool to see what values are there?

What IS your legend?

are you applying symbology from another layer?

What type of kriging?

Environment settings that you used for the analysis?

Anything else you can provide?

pokateo_
New Contributor III

The environment settings haven't been changed and the layer isn't symbolized based on another; those images are the direct outputs of running the tool. 

I ran Kriging (3D analyst), spherical and varied the output cell size. One is 16 and the other is 25. 

Here is the legend from the first image:

0 Kudos
DanPatterson_Retired
MVP Esteemed Contributor

So the info tool is showing 'nodata' in the white area?

0 Kudos
pokateo_
New Contributor III

Correct, the info tool shows "No Data" in the white area.

0 Kudos
AbdullahAnter
Regular Contributor II

Please read this article FAQ: Why does the Kriging Spatial Analyst tool generate NoData areas in the output raster? . It is very useful for your case.

pokateo_
New Contributor III

Thank you for finding this for me! I think this solves it.

0 Kudos