Issues with batch processing in model builder

416
1
09-24-2012 03:26 PM
by Anonymous User
Not applicable
Original User: foziabashir

Hello all,
i was wondering if any one has faced the same issue.
I have a model that i am trying to run in the batch mode.However,when i run the model in batch mode all the values in the columns of the attribute table for the feature class shift to the right hand side.
Example of the error i am getting
Name Address city                        State                 Country
<Null> Sally    201Easy street        Los Angeles         California

I wonder if it's just a bug with the program or am i not doing something wrong.
I have tried pretty much everything and nothing has fixed the issue.
Hopefully,someone has faced this issue and i can get a solution.

Thanks,
Fozia
0 Kudos
1 Reply
PeterWilson
Regular Contributor
Hi Fozia


This definitely sounds like a bug, I've not come across it yet. A work around that I can offer you is to use an iterator instead of using the batch process. This should resolve the bug for now. I'd suggest that you report the bug to your local ESRI offices.

Regards
0 Kudos