How can I eliminate the overlapping effect when using a transparency without using Dissolve All to create my buffers?

412
0
12-05-2018 09:50 AM
RachelPhipps
New Contributor

Hello!

I have 2 shapefiles that (along with a few others) I am trying to export into a .kmz file by using the Map to KML tool in the Conversion toolbox. These shapefiles contain polygon features that resulted from using the Buffer tool on points (one of the shapefiles) and lines (another shapefile).

I want to make them semi-transparent so when I load them into Google Earth I can see the imagery underneath. However, when I make them semi-transparent, it looks pretty horrible because a lot of the features overlap each other and that results in varying shades of transparent yellow. So, the goal is to make these buffers appear a nice and even shade in Google Earth (eliminate the overlapping appearance).  

Why not just re-export the buffers using Dissolve All instead of Dissolve None you might ask? That is where my problem lies, because when I try to use the Map to KML or Layer to KML tools it only gives me a partial result - only a portion of my buffers show up. When I try it with the other buffer (which is based off of the exact same features but is about 1/3 the width), I get this message and it doesn't show up at all, even though it says the process was completed successfully: 

I would also like to keep the individual information that came from each feature the buffers were created off of, so Dissolve All when creating the buffers is clearly not a good option. 

What can I do to eliminate the horrible overlapping effect?

0 Kudos
0 Replies