Creating Buffer around points fails with Warning empty output generated.

1226
1
10-27-2011 06:09 PM
AnnBrady
New Contributor
ArcGIS 10 SP3 on Win 7 x64


I have tried both Geoprocessing > Buffer Tool and Toolbox Analysis > Proximity > Buffer both with same result.


The inputs:
("Bars","C:/ESRIPress/GIST1/MyExercises/Chapter9/Tutorial9.gdb/BarBuffers","0.25 Miles","FULL","ROUND","ALL","#")

Messages
Executing: Buffer Bars C:\ESRIPress\GIST1\MyExercises\Chapter9\Tutorial9.gdb\BarBuffers "0.25 Miles" FULL ROUND ALL #
Start Time: Thu Oct 27 21:28:56 2011
WARNING 000117: Warning empty output generated.
Succeeded at Thu Oct 27 21:28:57 2011 (Elapsed Time: 1.00 seconds)

The input table appears ok.  Not sure if there is a specific column name being looked for.  The layer does have spatial references.  I started tracking down python code for the tools but could only find wrappers.

Is this considered to be an "old style" gdb that needs upgrade?

Where do you suggest I look next?  Should I be looking for more python to debug?  I can't seem to use model builder on this toolbox.  Anything obvious?

thanks,

Ann
0 Kudos
1 Reply
DuncanHornby
MVP Frequent Contributor
Ann,

I downloaded you data and ran the buffer tool using your parameters on all the point layers and they all ran without problem.

This suggests to me there is someting weird going on with your output location.

Try creating a blank geodatabase and create the buffers in that, so don't use the C:\ESRIPress\GIST1\MyExercises\Chapter9\Tutorial9.gdb
Also start with a fresh session of arcmap with just that one point layer loaded to avoid any spatial reference issues.

Duncan
0 Kudos