Convert Table to Excel

996
8
02-28-2022 01:51 AM
TamsinMakan
New Contributor II

Hi All,

I am having trouble, when converting table to excel using the conversion tool. 

The tool runs successfully, but there is no file in my output location.

 

TamsinMakan_0-1646041848038.png

Thank you

0 Kudos
8 Replies
shan_sarkar
Occasional Contributor III

Hi @TamsinMakan ,

1. What is the version of your ArcGIS Desktop?

2. Are you running the tool with background geoprocessing?

3. Have you tried executing the same tool from ArcCatalog or ArcMap?

4. Are you not able to see the output excel file from ArcCatalog or is not available in your Windows explorer?


~Shan
0 Kudos
TamsinMakan
New Contributor II

Hi Shan,

I am on ArcMap 10.7.1, no background geoprocessing.

It also does not give an output file when executing in ArcCatalog.

Not showing in Catalog or explorer.

0 Kudos
shan_sarkar
Occasional Contributor III

This might be a weird thing to ask but can you try and see if you are able to view an existing excel spreadsheet on your machine from ArcGIS Desktop? If so, try to navigate to the folder which contains any excel and add it to ArcGIS Desktop and try to open the table and see if you are able to read the columns and records of the spreadsheet.

Also, in the screenshot that you had shared along with your question, could you show the entire gp log for the tool?


~Shan
JayantaPoddar
MVP Esteemed Contributor

What is the full pathname of the output excel sheet? I hope you have refreshed the parent folder (from Windows Explorer).

Could you expand the message of the geoprocessing tool, and share the screenshot?



Think Location
0 Kudos
TamsinMakan
New Contributor II

Hi there, I have refreshed widows explorer folder. I did follow the output path as given in results but it is empty. I have restarted my programme so I won't be able to share further screenshots. 

 

0 Kudos
JayantaPoddar
MVP Esteemed Contributor

You could try executing the tool again. Check the full path name and copy it. I hope you are saving the file in a local drive.



Think Location
TamsinMakan
New Contributor II

I have managed to restart and successfully run tool and produce output. Not sure why this happens though and it's not the first time.

shan_sarkar
Occasional Contributor III

I suggest to log a case with Esri Technical support if this behavior persists.


~Shan