Reconcile Error...The version could not be reconciled.Unable to reconcile:the target version is currently being reconciled against[SDE.DEFAULT]

4252
0
01-22-2015 03:00 AM
Highlighted
New Contributor III

Hi esri users,

We have a reconcile error. Any solution?

The version could not be reconciled.

Unable to reconcile:the target version is currently being reconciled against

[SDE.DEFAULT]

My editor friend have worked own public version (for ex. ZeynepEditor1).

Our softwares

Oracle 11.2.0.3

ArcSDE 10.2.2

ArcMap 10.2.2

0 Kudos
0 Replies